Jump to content
Sign in to follow this  
Bruce Pennington

Is the Search function disabled?

Recommended Posts

Title says it.  I can't seem to get any results using the search window

if it matters, I'm searching for Neil's thread on the Manchurian Rinji seishiki.

Share this post


Link to post
Share on other sites

Search does work for me, however it's only giving me very limited results. 

 

@Brian could it be the indexing is still running? All results I get are from recent posts. 

Share this post


Link to post
Share on other sites

Working for me?
Remember you have to select where it searches (everywhere) and if it should contain all of your words or any of them.
I went to one of the first posts ever created 14 years ago, copied a few words and searched for them, and that post came up. Also make sure you are searching title and content and not just title.
Bruce, I plugged in "Manchurian Rinji seishiki" into the search box, all words..and it pulled up that thread immediately. Check your settings.

Also, once you have yoursearch results, underneath is the link to + More Search Options.
Click that, and you get this:

 

search1239.jpg

Share this post


Link to post
Share on other sites

@Brian using your settings and looking for 'masamune' I get 2 results - pretty sure there's more written on this forum about him 😉

  • Like 1

Share this post


Link to post
Share on other sites

Dirk, I get 1411 results. Can you email or pm me a screenshot of your results page and settings?

Share this post


Link to post
Share on other sites

Settings:
search.thumb.JPG.319cf7e14500e0f0cc1eab782bfd15be.JPG

 

Results:
results.thumb.JPG.7bc13dc3c2f6ddc8df8d57d23d937480.JPG

 

I did notice there's no longer a flood protection on the search, but maybe there's other limitations at play here? 

Share this post


Link to post
Share on other sites

Dirk,
Already checked all the settings. Nothing holding back the search.
I used a different browser, not even signed in...so I was a guest, and searched for Masamune and got 54 pages.
Can someone else play with the search for Masamune and confirm what results they get?
Btw, I reduced the search flood control for Gold members...one of the perks. Under content type, try topics?

Share this post


Link to post
Share on other sites

Yes, it is getting weirder!

I had to manually find the thread I wanted "1945 Pattern Officer Sword".  After adding a reply to the thread, a new search brings it up right away.  Yet if I type "Manchurian Rinji Seishiki" or just "Manchurian" I get 5 results and 2 results; yet when I go to the Mantetsu Survey thread those words are there exactly as I've searched for them.

Search1.png

search2.png

Share this post


Link to post
Share on other sites

After you get those results Bruce, click the +more search options on that page?

 

Share this post


Link to post
Share on other sites
22 hours ago, Brian said:

I am playing with settings. Leave it with me for a little bit.

Don't know what you did, but seems to work fine now! Tried different searches and they all get expected results so far. Thanks! 

Share this post


Link to post
Share on other sites

Good news, you guys stress me out 🤪
All good, I think I found what combo of settings helped. Carry on chaps

  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...