Jump to content


Photo

Youtube


  • Please log in to reply
7 replies to this topic

#1 Ed

Ed

    Jo Jo Saku

  • Members
  • 896 posts
  • LocationUSA

Posted 25 March 2015 - 04:50 PM

How do you post a YouTube video in the body of a thread ???


Ed M.
http://yakiba.com/   For questions, please DO NOT contact me via PM.   If you have a question, or interest in an item, please contact me via the website: Yakiba.com@gmail.com

 

My comments are based on my own personal opinions and experiences and are not intended to influence others nor evoke argument or reprisal. 和


#2 Stephen

Stephen

    Oyabun

  • Members
  • 9,543 posts
  • LocationIowa

Posted 25 March 2015 - 05:13 PM

cut and paste 

 

http://www.militaria...be/#entry171195


                                  Stephen C.

                      USMC      DEC 63      APR 73

              "Nothing Fxcks you harder than time"

                        Sir  Davos Seaworth


#3 Ed

Ed

    Jo Jo Saku

  • Members
  • 896 posts
  • LocationUSA

Posted 25 March 2015 - 05:20 PM

I tried that earlier but it wouldn't work.  Think I found the problem though after trying again.

 

Thanks, Bro

 

 


  • Stephen likes this

Ed M.
http://yakiba.com/   For questions, please DO NOT contact me via PM.   If you have a question, or interest in an item, please contact me via the website: Yakiba.com@gmail.com

 

My comments are based on my own personal opinions and experiences and are not intended to influence others nor evoke argument or reprisal. 和


#4 Brian

Brian

    Administrator

  • Administrators
  • 11,643 posts
  • LocationSouth Africa

Posted 25 March 2015 - 07:10 PM

I find those links that don't resolve properly either have had a "." put at the end accidentally, or maybe another character was incorrectly copied.

Also, in this forum...if you cut and paste text from a webpage, it will copy the formatting too...so you might be copying a table or background or something else too.

Easiest is paste using the "paste as plain text" button above the box to make sure the link is valid.

If you check your post and something isn't working...hit edit and check what was posted incorrectly.

 

Brian


  • Ed and Paul Martin like this

- Admin -


#5 Ed

Ed

    Jo Jo Saku

  • Members
  • 896 posts
  • LocationUSA

Posted 27 March 2015 - 01:22 PM

10-4  Thanks Guys.  


Ed M.
http://yakiba.com/   For questions, please DO NOT contact me via PM.   If you have a question, or interest in an item, please contact me via the website: Yakiba.com@gmail.com

 

My comments are based on my own personal opinions and experiences and are not intended to influence others nor evoke argument or reprisal. 和


#6 Teimei

Teimei

    Jo Saku

  • Members
  • 219 posts
  • LocationGermany

Posted 22 May 2015 - 11:41 AM

Sorry to ask a stupid question, but how do you post a URL link exactly? I tried to copy a link but nothing happens! This happens since the new Software is running. On the old forum you just had to copy and paste :-?.

 

 

 

Regards,


Florian B.

Ein Raum ohne Bücher ist ein Raum ohne Leben

#7 Brian

Brian

    Administrator

  • Administrators
  • 11,643 posts
  • LocationSouth Africa

Posted 22 May 2015 - 11:59 AM

Why can't you copy and paste a link?

Everyone else does. Just copy the link, and ctrl/V to paste, or click one of the paste buttons at top right of the posting box. Exactly where are you encountering a problem?

For youtube, just paste a link, like this:

 

 

Or for links, just paste them, like this:

http://www.japaneseswordindex.com

 

Brian


- Admin -


#8 Teimei

Teimei

    Jo Saku

  • Members
  • 219 posts
  • LocationGermany

Posted 22 May 2015 - 02:14 PM





THANK YOU SO MUCH!!!


Never tried to use this Little butten :D!




regards,
Florian B.

Ein Raum ohne Bücher ist ein Raum ohne Leben




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq